What app & firmware versions are required for Spark Control?

Required Spark app version: iOS: 2.2.0.4249 / Android: 2.2.0.2.4080 or newer

Suggested Spark 40 firmware version: 1.4.3.174 or newer

See also: How to Update Spark Firmware (Video Tutorial)

Was this article helpful?
5 out of 6 found this helpful
Need More Help? Contact Us