"This preset contains BIAS FX, You must upgrade BIAS FX to use this feature. Buy the license?"

 
If you're a BIAS FX Standard user, the pop-up dialog, " You must upgrade Bias FX to use this feature..." is just an alert prompt reminding you that you're trying to access a preset that contains features from the Professional version and/or the expansion packs. You must also own the appropriate license or expansion pack(s) to use presets that prompt that alert message. 
 
 
 
For examples:
 
1. The prompt below means you need BIAS FX Pro to use the preset.
 
Screen_Shot_2017-10-17_at_1.51.47_PM.png
 
2. The prompt below means you need BIAS FX Pro, and the Metal Expansion Pack to use the preset.
 
image.png
 
3. The prompt below means you need the Bass Expansion Pack to use the preset.
 
 Screen_Shot_2017-10-16_at_10.40.14_PM.png
 
Was this article helpful?
6 out of 20 found this helpful
Need More Help? Contact Us