"This feature requires Standard or Professional version to unlock"?

 

Some tones(made with Amp Match module) on the Tonecloud require upgrading to BIAS AMP Professional. If you already have BIAS Amp Standard, the alert prompt just means the tones that aren't downloading require BIAS AMP Professional.

Was this article helpful?
10 out of 18 found this helpful
Need More Help? Contact Us