Spark App System Requirement

Supported iOS version: iOS 12 or later

Supported Android OS version: Android 8.1 or later

 

Apple App Store:

https://apps.apple.com/us/app/spark-amp/id1457653921

Google play:

https://play.google.com/store/apps/details?id=com.positivegrid.spark

 

See also:

Supported Android Devices For Spark App

Was this article helpful?
0 out of 2 found this helpful
Need More Help? Contact Us